Ffmpeg version for clipbucket 4


#1

Hello all

In requirments page it is indicated ffmpeg version 2x.
Does this mean that the latest version of ffmpeg is not suitable for clipbucket?
or is this the minimum version of ffmpeg?
newest ffmpeg is 4.1

Thanks
Fabrice


#2

It mentions the minimum requirements, Latest version of FFMPEG is recommended.