Install CB on Ubuntu


#1

Hello,

Does anybody a detail installation guide for Ubuntu or Debian? Would like to be able to copy/paste the commands into SSH session and be up / running with CB in no time.

I used CentOS in a past life and really don’t want to relearn it again. I prefer Debian / Ubuntu over any other Linux distro.

Thank you.


#2

I used this code


and Its result is this
http://monkeytalk.jp


#3

I appreciate the reply. I got Clipbucket installed on Ubuntu, however, it ain’t working quite right as of yet.

I am getting this irritating message in the files/logs: conversion_status : failed

The thumbnails are created very quickly without any issues. I have tried the distro ffmpeg and compiled ffmpeg. Both fail with the same message.

The files are upload to /tmp and then I have no idea where there “disappear” to. They are not in files/original or files/conversation_queue.

I have yet to find the conversion command that is failing so I might be able to issue it by hand (command line) to see if it’s an encoder missing or be wrong that is causing the routine to fail.

Thanks again.


#4

Do you want to say about mp4 file conversion fail?
I got same error
At first .do you check admin setting?
If you cannot find error,I think your mistake is ffmpeg version
ffmpeg version 2.X cannot convert successfully.
you need to update fffmpeg 3.X
i used ppa:jonathonf/ffmpeg-3
It is too old about https://clipbucket.com/cb-install-requirements/

Please check this


#5

I appreciate the help. I created an Topic: Another conversion_status : failed

In it I answered my own question: I compiled ffmpeg with:

./configure --enable-nonfree --enable-libfdk_aac --enable-libmp3lame --enable-libopus --enable-libvpx --enable-libx264 --enable-libfreetype --enable-gpl

And made sure the Admin settings were correct … CB is converting now.

Again, thank you for the reply.


#6

Here is the official guide from our team: https://clipbucket.com/docs/installation/


#7

Yes, I went through this installation guide. It is for CentOS, which I do not want to use. I have gotten use to Debian and prefer to stay with this flavor of Linux.

I got the open-source ClipBucket installed and working on a Debian 9 DigitalOcean Droplet using MariaDB and managed by ISPConfig.

I filled out the Contact form with some questions about ClipBucket VOD and Enterprise. I have yet to get those questions answered. To whom do I contact to get my questions answered and to make a purchase?


#8

It seems your email was lost or not delivered to us, Kindly email me your queries at ali.ahmed@clipbucket.com and I will answer all your queries.


#9

I filled out the Contact form with several questions. And your Contact form did not sent a copy to me.

Can you please have someone content me?