Problem with Imagick

Hello Everyone,

I have a problem to install ClipBucket on my VPS. I have CentOS7 and Cpanel. I succeed to install almost everything except with Imagick. It says that the plugin is not enabled. But it is well installed.

I am trying to follow those steps : https://www.thedummyprogrammer.com/linux/install-imagick-library-for-php-on-linux-centos-7

[root@94-237-101-166 rapcontenders]# yum install ImageMagick ImageMagick-devel
Loaded plugins: fastestmirror, universal-hooks
Loading mirror speeds from cached hostfile
epel/x86_64/metalink                                                                                                 |  33 kB  00:00:00
 * EA4: 185.53.12.144
 * cpanel-plugins: 185.53.12.144
 * base: ftp.plusline.net
 * epel: ftp.plusline.net
 * extras: mirror.23media.com
 * nux-dextop: li.nux.ro
 * remi-php73: mirror.23media.com
 * remi-safe: mirror.23media.com
 * updates: mirror.23media.com
EA4                                                                                                                  | 2.9 kB  00:00:00
cpanel-plugins                                                                                                       | 2.9 kB  00:00:00
base                                                                                                                 | 3.6 kB  00:00:00
epel                                                                                                                 | 4.7 kB  00:00:00
extras                                                                                                               | 2.9 kB  00:00:00
mysql-connectors-community                                                                                           | 2.6 kB  00:00:00
mysql-tools-community                                                                                                | 2.6 kB  00:00:00
mysql57-community                                                                                                    | 2.6 kB  00:00:00
nux-dextop                                                                                                           | 2.9 kB  00:00:00
remi-php73                                                                                                           | 3.0 kB  00:00:00
remi-safe                                                                                                            | 3.0 kB  00:00:00
updates                                                                                                              | 2.9 kB  00:00:00
(1/7): cpanel-plugins/x86_64/primary_db                                                                              |  34 kB  00:00:00
(2/7): epel/x86_64/updateinfo                                                                                        | 1.0 MB  00:00:00
(3/7): EA4/7/x86_64/primary_db                                                                                       | 1.4 MB  00:00:00
(4/7): epel/x86_64/primary_db                                                                                        | 6.9 MB  00:00:00
(5/7): updates/7/x86_64/primary_db                                                                                   | 3.7 MB  00:00:00
(6/7): remi-php73/primary_db                                                                                         | 228 kB  00:00:00
(7/7): remi-safe/primary_db                                                                                          | 1.8 MB  00:00:00
Package ImageMagick-6.9.10.68-3.el7.x86_64 already installed and latest version
Package ImageMagick-devel-6.9.10.68-3.el7.x86_64 already installed and latest version
Nothing to do
[root@94-237-101-166 rapcontenders]# yum install gcc make automake php-pear php-devel
Loaded plugins: fastestmirror, universal-hooks
Loading mirror speeds from cached hostfile
 * EA4: 185.53.12.144
 * cpanel-plugins: 185.53.12.144
 * base: ftp.plusline.net
 * epel: mirror.de.leaseweb.net
 * extras: mirror.23media.com
 * nux-dextop: li.nux.ro
 * remi-php73: mirror.23media.com
 * remi-safe: mirror.23media.com
 * updates: mirror.23media.com
Package gcc-4.8.5-44.el7.x86_64 already installed and latest version
Package 1:make-3.82-24.el7.x86_64 already installed and latest version
Package automake-1.13.4-3.el7.noarch already installed and latest version
No package php-pear available.
No package php-devel available.
Nothing to do
But I block at this command : 
yum install gcc make automake php-pear php-devel

I am really struggling with this since 2 weeks and don’t have any ideas to go further … Any help is welcome !

Thanks in advance,

Cheers,