String "create_new_account" in lang file is not translated

The string “create_new_account”:“Create New Account” in lang file (localhost/includes/langs/en.lang) is not present and the addition in a language file does not make the change.

It seems that the sentence is initially translated, but soon after replaced during the loading of the page with the English version, although it is not present in the language file in English (adding the line in the English language file does not change the problem).
If I reduce the width of the browser window it turns into “Signup”, at each update the translation inserted in the language file appears, but immediately it is replaced by the untranslated word.
Something is not working as it should. I did the test in a new stable ClipBucket 4.1 installation.

Please check and give me feedback. Thanks

You can manually translate the lang code, in edit language option.

Have you tried the master repository?

I tried with ClipBucket 4.1 Stable. ClipBucket 4.2 presents a bug to access the admin panel after completing the installation. Here I report the problem: Unable to access the admin panel after installation [CB v 4.2 RC]

I followed the directions shown here: ClipBucket Language Packs

“Create New Account” (lang code = ‘create_new_account’ in header.html) does not change. I tried to create the translation from the admin panel, then having failed result I tried manually modifying the lang file (I added the line "create_new_account":"My Label"), but it is not translated.

Everything is translated except “Create New Account”. Try to see for yourself!