Submit button disabled v4.0 rc1


#1

is it just my script or submit button is disabled after uploading in this version v4.0 rc1


#2

Your server is not allowing the script to insert video in database. This could be because of multiple reasons:

Check your server for all the required modules and configurations. Your server must have all the required modules to run ClipBucket: https://clipbucket.com/cb-install-requirements/


#3

it cannot be my server. i created a subdomain. installed version 2.8.1 and submit button works well there. it is definitely from the v4.0 script


#4

I believe the issue is with your PHP or MySQL version as the latest version supports different version of the modules. V 2.8.1 is very old and has very different requirements.


#5

same issues i have and with previous version and the newest 4.1 and im paying server management and they even install on my server a vps new and still have same issues video bar progress green thru the end but the submit button dont work doesnt matter the size of the video small or big and the CB was installed with softacoulos and all module green fine with they version, i read all the post related here on that issue and no one shows a solution even the developer only developer saying that need all the requirements but the requirements are all installed by default.

Even before the progress bar start submit button is disabled


#6

Your server is not allowing the script to insert video in database. This could be because of multiple reasons:

Try debugging by checkiing the error log in console, You should be able to get something.

Ask your server support to follow this guide for server configuration: https://clipbucket.com/docs/installation/


#7

Is that was the case then what we have to do in the server to permit the script to insert video in the database ?


#8

This could be because of multiple reasons:

Try debugging by checkiing the error log in console, You should be able to get something.

Ask your server support to follow this guide for server configuration: https://clipbucket.com/docs/installation/


#9

they cant find the problem, button still not working is there a php version that is not recommended or ffmpeg version ?


#10

finally is working but videos dont have thumbnails


#11

PHP version for the latest version should be 7.0 and the latest version of FFMPEG and all other required modules is recommended.


#12

Share file conversion log.