"Submit Now" Button Not Working


#1

I have read all the other topics about this issue and none have truly been solved.

I have just created a brand new website and installed ClipBucket 2.8.3 as the main and only software on it. I have all resources pointed to the right directories, and had my Hosting Provider help configure everything appropriately.

When attempting to upload a video it will show the progress bar which will complete and turn green once it hits 100%, but Annoyingly, no matter what the “Submit Now” button at the bottom wont work. When your mouse scrolls across it it turns to a red “No” Symbol (Like the red part of a no smoking sign.) and wont allow you to click it. It doesn’t matter whether you completely fill out the video info form or not.

I tried using Firefox, Chrome, and Internet Explorer, to no avail. I tried the inspect element that I’ve seen people suggest and here is what I got: Submit Now

I am using cPanel

Any help is greatly appreciated. Also, I’m not super savy with coding and what no so please try to avoid abbreviations and if you have step by step instructions itll help greatly! Thanks!


#2

Your server must have all the required modules to run ClipBucket, Make sure your PHP version is 5.6 and MySQL strict mod is off.


#3

Hmm, all of those settings are already set that way. I tried uploading a smaller video and it worked just fine, I’m guessing the problem is that ClipBucket isn’t designed to tell you that the video you’re uploading is to big so instead it just blocks the submit now button?

At any rate. Could someone at least tell me how to increase the upload size? It says If I set it to anything above 256M is will be overwritten back down to 256M and the posting size can only be 128M. Is there no way to increase these?


#4

There is no restriction in script on upload size, It depends on your server. If the video above the allowed limit on server, the server don’t allow the script to insert the video in database.


#5

sometimes takes a few moments after status reaches 100 for the submit to bold itself and be clickable


#6

My site was also working just fine and two days ago, I am unable to upload any video, I tried between 10 MB and 50 MB and the upload shows a 100% complete, but no video has been uploaded. I am also using 2.8.3
I haven’t changed anything in the configuration, and I checked with my host there is nothing on the server’s side that would potentially prevent it from uploading.
Any other suggestions please ?


#7

Adbask, we too are periodically exp’g the same issue with regard to the “submit” button. Were you able to resolve your issues?

Cheers,
Team Kookloo


#8

https://discourse.clipbucket.com/t/how-to-change-conversion-settings-for-better-quality-speed-etc-works/2650

Try changing your settings. Read this. I had similar issues. And the threshold I believe if I remember worked.


#9

fwiw I see this same issue on test site using any php 7.x version.
php 5.x doesn’t seem to have issue with SAME permissions set.
actually planning on testing and investigating this more this week between plowing snow