What version of PHP should be used with 4.1?

Title is the question.

The php 7.0 version is recommended (https://clipbucket.com/cb-install-requirements/), but I don’t know any conflicts with the latest stable version php 7.3.

The whole community for years has been looking forward to the release of the next version of ClipBucket. I hope the developers will remember soon the open source community

1 Like